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BAB  I 

PENDAHULUAN 

A. Latar Belakang 

Media pembelajaran pada era moderen seperti saat ini, sangat lah 

bermanfaat untuk mempermudah dalam penyampaian materi kepada anak 

didik agar tidak terkesan monoton dan membosankan. Karena dengan 

adanya media pembelajaran ini dapat memancing daya keaktifan dan 

membuat motivasi belajar siswa meningkat, untuk mendapatkan hasil 

belajar yang lebih meningkat. Pembuatan media pembelajaran sendiri 

biasanya dapat menggunakan sistem maupun aplikasi penunjang yang 

terkesan sulit untuk digunakan, namun ada aplikasi yang sekiranya mudah 

digunakan seperti aplikasi Macromedia Flash 8 [1]. 

Pengertian Pendidikan adalah usaha sadar dan terencana untuk 

mewujudkan suasana belajar dan proses pembelajaran untuk peserta didik 

secara aktif mengembangkan potensi dirinya untuk memiliki kekuatan 

spiritual keagamaan, pengendalian diri, kepribadian, kecerdasan, akhlak 

mulia, serta keterampilan yang diperlukan dirinya dan masyarakat. 

Pengertian Pendidikan dapat diartikan sebagai usaha sadar dan sistematis 

untuk mencapai taraf hidup atau kemajuan lebih baik. Secara sederhana, 

pengertian pendidikan adalah proses pembelajaran bagi peserta didik untuk 

dapat mengerti, paham, dan membuat manusia lebih kritis dalam berpikir 

[2]. 

Kebanyakan guru di SMP Muhammadiyah Se-Kota Wonosari 

masih jarang menggunakan media pembelajaran untuk cara mengajar 

kepada siswanya, dikarenakan banyak kendala yang masih dihadapi. Seperti 

masih kurangnya kemampuan guru menggunakan aplikasi Macromedia 

Flash 8 untuk membuat media pembelajaran, serta kurangnya pengetahuan 

guru mengenai manfaat menggunakan media pembelajaran. 
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Berdasarkan latar belakang yang telah dijabarkan, maka perlu 

dilakukan sebuah pelatihan pembuatan media pembelajaran menggunakan 

aplikasi Macromedia Flash 8 yang nantinya diharapkan dapat meningkatkan 

mutu dan kualitas pendidikan terutama di SMP Muhammadiyah Se-Kota 

Wonosari. 

B. Urgensi Kegiatan PPM  

Kegiatan PPM yang akan diadakan ini dilandasi dengan temuan 

lapangan sebagai berikut : 

1. Pembelajaran yang dilakukan di SMP Muhammadiyah se-Wonosari 

masih kurang efektif untuk meningkatkan mutu dan kualitas pendidikan 

yang ada. 

2. Penyampaian materi dikelas yang masih menggunakan metode ceramah  

kepada siswa cenderung pasif dalam kegiatan pembelajaran dan belum 

ada peran aktif siswa dalam interaksi edukatif di kelas. 

3. Kurangnya pengetahuan guru SMP Muhammadiyah se-Wonosari 

mengenai Macromedia Flash 8 dan penggunaanya sebagai sarana untuk 

media kegiatan belajar mengajar. 
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BAB II 

TUJUAN KEGIATAN PENGABDIAN 

A. Tujuan PPM 

Tujuan dari pengerjaan Kerja Praktek ini adalah sebagai berikut : 

1. Memberikan pemahaman tentang penerapan teknologi bagi para guru 

SMP Muhammadiyah Se-Kota Wonosari di bawah lingkup Majelis 

Pendidikan Dasar dan Menengah (DIKDASMEN) Pimpinan Daerah 

Muhammadiyah Gunungkidul yang masih belum mengenal tentang 

Macromedia Flash. 

2. Dengan adanya pelatihan dengan Macromedia Flash 8 ini nantinya 

diharapkan dapat meningkatkan mutu dan kualitas pendidikan terutama 

di SMP Muhammadiyah Se-Kota Wonosari. 

3. Memberikan pemahaman dan pembelajaran menggunakan Macromedia 

Flash 8 bagi guru SMP Muhammadiyah Se-Kota Wonosari. 

4. Sebagai fasilitator dan pembuatan tutorial visual pembuatan media 

pembelajaran menggunakan Macromedia Flash 8 untuk para guru SMP 

Muhammadiyah Se-Kota Wonosari. 

5. Memberikan inovasi dalam kegiatan belajar mengajar di sekolah agar 

proses belajar menjadi efektif, menarik dan mudah dipahami. 
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BAB III 

SASARAN DAN MANFAAT PPM 

A. Sasaran 

Sasaran dari diadakannya pelatihan PPM ini antaralain : 

1.  Sebagai penambah pemahaman penerapan teknologi bagi para guru 

SMP Muhammadiyah Se-Kota Wonosari untuk peningkatan kualitas 

belajar dan menunjang pembelajaran. 

2. Sebagai peningkat keaktifan dan ketrampilan siswa saat guru 

menjelaskan materi di dalam kelas. 

B. Manfaat 

Manfaat dari dari diselenggarakannya acara ini adalah sebagai berikut : 

1. Memudahkan dan memperluas pemahaman guru SMP Muhammadiyah 

Se-Kota Wonosari dalam pemanfaatan dan penggunaan Macromedia 

Flash 8 dalam proses  belajar mengajar di dalam kelas. 

2. Membantu siswa dalam sarana untuk pengembangan mutu pendidikan 

dalam masa yang akan datang.  

3. Dapat tercipta pengajar yang unggul disertai pemanfaatan TIK untuk 

peningkatan kualitas belajar dan menunjang pembelajaran di sekolah. 

4. Dapat meningkatkan ketrampilan kami dalam berbagi ilmu tentang 

media pembelajaran menggunakan Macromedia Flash 8. 
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BAB IV 

PELAKSANAAN KEGIATAN PPM 

A. Tempat 

Tempat pelaksanaan kerja praktik ini bertempat di SMP 

Muhammadiyah 1 Wonosari, Jl. Brigjend Katamso 5, Kepek, Wonosari, 

Gunungkidul.  

B. Waktu 

Waktu pelaksanaan Kerja Praktek ini dilakukan selama tiga kali 

pertemuan dengan rincian sebagai berikut : 

Pertemuan ke- Waktu pelaksanaan Durasi 

1 Rabu, 19 April 2017 11.00 – 17.00 WIB 

2 Selasa, 9 Mei 2017 12.00 – 17.00 WIB 

3 Rabu, 17 Mei 2017 12.00 – 17.00 WIB 

Tabel 4.1. Waktu Pelaksanaan 

C. Rincian Pelaksanaan (Rundown Acara PPM) 

1. Jadwal Pembuatan Modul 

No Hari, Tanggal Pukul Kegiatan Jam 

Kerja 

2 Kamis, 2 

Maret 2017 

19.00 – 20.30 

WIB 

Pencarian bahan 

materi untuk modul 

1,5 jam 

3 Jumat, 3 Maret 

2017 

11.00 – 12.00 

WIB 

Pemilihan bahan 

materi yang akan 

dijadikan modul 

2 jam 

4 Sabtu,11 

Maret 2017 

19.00 – 21.00 

WIB 

Penyusunan modul 2 jam 

5 Senin, 13 

Maret 2017 

15.00 – 17.00 

WIB 

Rapat pemateri dan 

revisi modul 

2 jam 
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6 Senin, 20 

Maret 2017 

15.00 – 17.00 

WIB 

Rapat pemateri dan 

revisi modul 

2 jam 

Table 4.2. Jadwal Pembuatan Modul 

2.  Jadwal Kegiatan Pelatihan 

N

o 

Waktu Kegiatan Tempat Keterangan 

1 11-00 – 11.30 

WIB 

Pembukaan: 

panitia 

pelatihan 

Ruang 

kelas 

Pembimbing 

pelatihan 

2 11.15 – 11.30 Pembukaan: 

tuan rumah 

Perwakilan 

tuan rumah 

3 11.30 – 14.30 

WIB 

Menyampaikan 

materi ke 1 dan 

2 

Pemateri 

4 14.30 – 15.30 

WIB 

Istirahat dan 

sholat 

Lingkungan 

SMP 

- 

5 15.30 – 16.50 

WIB 

Menyampaikan 

materi ke 3 

Ruang 

kelas 

Pemateri 

6 16.30 – 17.00 

WIB 

Penutup Pembimbing 

pemateri 

Table 4.3. Jadwal pelaksanaan pelatihan tanggal 19 april 2017 

 

No Waktu Kegiatan Tempat Keterangan 

1 12.00 – 14.30 

WIB 

Menyampaikan 

materi ke 4 

Ruang kelas Pemateri 

2 14.30 – 15.30 

WIB 

Istirahat dan 

sholat 

Lingkungan 

SMP 

- 

3 15.30 – 16.50 

WIB 

Menyampaikan 

materi ke 

Ruang kelas 

 

Pemateri 

4 16.50 – 17.00 Penutup Pembimbing 
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WIB pelatihan 

Table 4.4. Jadwal pelaksanaan pelatihan tanggal 9 mei 2017 

 

 

No Waktu Kegiatan Tempat  Keterangan  

1 12.00 – 14.30 

WIB 

Menyampaikan 

materi ke 5 

Ruang kelas Pemateri 

2 14.30 – 15.30 

WIB 

Istirahat dan 

sholat 

Lingkungan 

SMP 

- 

3 15.30 – 16.50 

WIB 

Meriview 

materi 

sebelumnya 

Ruang kelas Pemateri 

4 16.50 – 17.00 Penutup Pembimbing 

pelatihan 

Table 4.5. Jadwal pelaksanaan pelatihan tanggal 17 mei 2017 
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BAB V 

METODE YANG DITERAPKAN 

A. Modul Pelatihan  

Modul pelatihan pembuatan media pembelajaran menggunakan 

Macromedia Flash 8 ini digunakan sebagai panduan peserta dalam membuat 

media pembelajaran, dengan materi yang disampaikan pemateri pada bagian 

materi pertama dan kedua yang terdapat pada moduld. 

1. Macromedia Flash  

A. Pengenalan Macromedia Flash  

Macromedia Flash adalah software yang banyak dipakai 

oleh desainer web karena mempunyai kemampuan yang lebih 

unggul dalam menampilkan multimedia, gabungan antara grafis, 

animasi, suara, serta interaktifitas user. Macromedia Flash 

merupakan sebuah program aplikasi standar authoring tool 

profesional yang digunakan untuk membuat animasi vektor dan 

bitmap yang sangat menakjubkan untuk membuat suatu situs web 

yang interaktif, menarik dan dinamis. Software ini berbasis animasi 

vektor yang dapat digunakan untuk menghasilkan animasi web, 

presentasi, game, film, maupun CD interaktif, CD pembelajaran. 

Interaksi user dalam movie flash menggunakan Actionscript. 

Actionscript adalah suatu bahasa pemrograman yang berorientasi 

objek yang dipakai dalam Macromedia Flash. 
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B. Area Kerja Macromedia Flash 

Macromedia Flash mempunyai area kerja yang terdiri dari 

bagian pokok yaitu :  

Gambar 5.1 Tampilan Area Kerja Macromedia Flash 8 

Menu - Berisi kumpulan instruksi atau perintah-perintah         

yang digunakan dalam Flash. Terdiri dari menu File, Edit, 

View, Insert, Modify, Text, Control, Window, Help. 

Stage - Stage adalah layer (document dalam word) yang akan 

digunakan meletakkan objek-objek dalam Flash. 

Timeline - Timeline berisi frame-frame yang berfungsi untuk 

mengontrol objek yang dibuat dalam stage atau layer yang 

akan dibuat animasinya.  
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Toolbox - Toolbox berisi tool-tool atau alat yang digunakan 

untuk membuat, menggambar, memilih, menulis, 

memanipulasi objek atau isi yang terdapat dalam stage (layer) 

dan timeline. Alat-alat yang terdapat dalam toolbox adalah : 

 Arrow tool : memilih dan memindahkan object. 

 Subselect tool : memilih titik-titik pada 

suatu objek atau garis.  

 Line tool : membuat garis.  

 Lasso tool  : memilih sebagian dari object  

 Pen tool  : menggambar garis-garis 

lurus maupun garis kurva.  

 Text tool : menulis teks. 

 Oval tool : membuat lingkaran.   

 Rectange tool : membuat persegi maupun 

persegi panjang  

     Pencil tool : menggambar garis-garis bebas, 

seperti menggunakan pensil biasa. 

 Brush tool : berfungsi seperti kuas untuk 

mengecat mewarnai suatu object. 

 Fill Transform tool : mengatur ukuran, tengah, 

arah dari warna gradasi atau bidang suatu objek.  

 Free Transform tool : mengubah dan 

memodifikasi bentuk dari objek yang dibuat bisa 

berupa memperbesar, memperkecil ukuran objek.  

 Ink Bottle tool: menambah, memberi dan 

mengubah warna pada garis di pinggir suatu 

objek (Stroke).  
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 Paint bucket tool : menambah, memberi,  

mengubah warna pada bidang objek yang dibuat. 

 Eyedropper tool : mengidentifikasikan warna 

atau garis dalam sauatu objek. 

 Eraser tool : menghapus area yang tidak 

diinginkan dari suatu objek. 

 

 

 

 

 

Gambar 5.2 Tampilan Tools Box 
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2. TAHAP PENGGUNAAN FLASH 

A. Cara Membuka Flash Player 

Ikuti langkah-langkah berikut untuk dapat membuka flash player : 

1. Pada icon macromedia flash klik 2 kali atau dapat dengan 

menggunakan cara lain : klik kanan pada icon macromedia 

flash dan pilih open. Maka akan muncul tampilan seperti 

dibawah. 

 

Gambar 5.3 Tampilan Halaman Awal Macromedia Flash 8 

2. Ketika muncul seperti diatas  padaCreate New  pilih Flash 

Document dan akan muncul tampilan seperti di bawah. 

 

Gambar 5.4 Tampilan Hasil Create New 
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Gambar 5.5 Tampilan Lembar Kerja  

B. Cara Membuat Scene dan Mengganti Nama Scene 

Cukup mudah untuk membuat scene baru ikuti langkah    

berikut ini: 

1. Langkah pertama klik pada insert pilih Scene untuk dapat 

menampilkan scene baru. Ketika scene telah di klik maka 

scene  telah selesai di tambahkan  

 

 

Gambar 5.6 Menu Bar  
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2. Mengganti nama pada scene. Klik window->other panels ->  

scene(shift+f2). 

 

 

 

 

 

 

 

 

Gambar 5.7 Menu Pengganti Nama Scene 

 

3. Akan muncul jendela seperti dibawah ini, klik 2x pada 

scene yang akan di ganti namanya kemudian ganti nama. 

 

 

 

 

 

Gambar 5.8 Tampilan Nama 

Scene 

 

 

BAB VI 
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KENDALA PELAKSANAAN PPM 

A. Kendala Selama Pelaksanaan PPM 

1. Kendala dalam pelaksanaan pelatihan banyak laptop peserta yang belum 

terinstal aplikasi Macromedia Flash 8, sehingga harus menginstal terlebih 

dahulu. 

2. Kendala dalam pelaksanaan pelatihan hari pertama peserta dari SMP 

Muhammadiyah gabungan tidak dapat mengikuti, dikarenakan takziah. 

3. Kendala dalam pelatihan yaitu kurangnya waktu dalam penyampaian 

materi, sehingga penyelenggaraan kurang maksimal. 

4. Kendala dalam pelatihan berikutnya, kurangnya fasilitas yang memadai 

untuk melaksanakan pelatihan media pembelajaran menggunakan 

Macromedia Flash 8. 
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BAB VII 

PENUTUP 

A. Kesimpulan 

Berdasarkan hasil kerja prakik yang telah dilakukan, maka dapat 

diperoleh kesimpulan : 

1. Telah dilaksanakan pelatihan media pembelajaran dengan Macromedia 

Flash 8 selama tiga kali pertemuan. 

2. Telah dihasilkan modul pelatihan sebagai acuan peserta dalam membuat 

media pembelajaran. 

3. Telah dihasilkan tutorial pembuatan media pembelajaran menggunakan 

Macromedia Flash 8 untuk guru-guru SMP Muhammadiyah Se-Kota 

Wonosari. 

4. Telah dilaksanakan pelatihan untuk membuat objek menggunakan 

Macromedia Flash 8. 

B. Saran  

Saran yang dapat disimpulkan dari kegiatan kerja praktik yang 

telah dilaksanakan antara lain : 

1. Kerja praktik pelatihan pembuatan media pembelajaran dengan 

menggunakan Macromedia Flash 8, alangkah baiknya jika waktu yang 

dipergunakan untuk pelatihan ditambah lagi sehingga peserta dapat 

memahami lebih dalam tentang materi yang diberikan. 

2. Perlunya perubahan jadwal waktu pelaksanaan pelatihan dari siang hari 

menjadi pagi hari. 

3. Perlu adanya peningkatan fasilitas yang mendukung pelatihan  

4. pembuatan media pembelajaran menggunakan Macromedia Flash 8. 
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LAMPIRAN  

 1. SURAT PERMOHONAN PPM 
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LAMPIRAN  

2. SURAT UCAPAN TERIMAKASIH 
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LAMPIRAN  

3. DAFTAR HADIR PESERTA 
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LAMPIRAN  

4. DAFTAR HADIR DOSEN DAN MAHASISWA 
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LAMPIRAN  

5. MATERI PELATIHAN 

MATERI  I 

PENDAHULUAN 

A. Pengenalan Macromedia Flash  

Macromedia Flash adalah software yang banyak dipakai oleh 

desainer web karena mempunyai kemampuan yang lebih unggul dalam 

menampilkan multimedia, gabungan antara grafis, animasi, suara, serta 

interaktifitas user. Macromedia Flash merupakan sebuah program aplikasi 

standar authoring tool profesional yang digunakan untuk membuat animasi 

vektor dan bitmap yang sangat menakjubkan untuk membuat suatu situs 

web yang interaktif, menarik dan dinamis. Software ini berbasis animasi 

vektor yang dapat digunakan untuk menghasilkan animasi web, presentasi, 

game, film, maupun CD interaktif, CD pembelajaran. Interaksi user dalam 

movie flash menggunakan Actionscript. Actionscript adalah suatu bahasa 

pemrograman yang berorientasi objek yang dipakai dalam Macromedia 

Flash. 

 

B. Area Kerja Macromedia Flash 

Macromedia Flash mempunyai area kerja yang terdiri dari enam 

bagian pokok yaitu :  

Menu - Berisi kumpulan instruksi atau perintah-perintah yang digunakan 

dalam Flash. Terdiri dari menu File, Edit, View, Insert, Modify, Text, 

Control, Window, Help. 

Stage - Stage adalah layer (document dalam word) yang akan digunakan 

meletakkan objek-objek dalam Flash. 
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Gambar 1.1 

     

Timeline - Timeline berisi frame-frame yang berfungsi untuk mengontrol 

objek yang dibuat dalam stage atau layer yang akan dibuat animasinya.  

Toolbox - Toolbox berisi tool-tool atau alat yang digunakan untuk 

membuat, menggambar, memilih, menulis, memanipulasi objek atau isi 

yang terdapat dalam stage (layer) dan timeline. Alat-alat yang terdapat 

dalam toolbox adalah : 

 Arrow tool : memilih dan memindahkan object. 

 Subselect tool : memilih titik-titik pada suatu objek atau garis.  

 Line tool : membuat garis.  

 Lasso tool  : memilih sebagian dari object atau bagian tertentu 

dari object. 

 Pen tool  : menggambar garis-garis lurus maupun garis kurva.  
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 Text tool : menulis teks. 

 Oval tool : membuat lingkaran.   

 Rectange tool : membuat persegi maupun persegi panjang  

 Pencil tool : menggambar garis-garis bebas, seperti 

menggunakan pensil biasa. 

 Brush tool : berfungsi seperti kuas untuk mengecat mewarnai 

suatu object. 

 Fill Transform tool : mengatur ukuran, tengah, arah dari warna 

gradasi atau bidang suatu objek.  

 Free Transform tool : mengubah dan memodifikasi bentuk dari 

objek yang dibuat bisa berupa memperbesar, memperkecil ukuran 

objek.  

 Ink Bottle tool: menambah, memberi dan mengubah warna pada 

garis di pinggir suatu objek (Stroke).  

 Paint bucket tool : menambah, memberi,  mengubah warna pada 

bidang objek yang dibuat. 

 Eyedropper tool : mengidentifikasikan warna atau garis dalam 

sauatu objek. 

 Eraser tool : menghapus area yang tidak diinginkan dari suatu 

objek. 

 

 

 

 

 

Gambar 1.2 

MATERI 2 
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CARA PENGGUNAAN FLASH 

A. Cara Membuka Flash Player 

Ikuti langkah-langkah berikut untuk dapat membuka flash player : 

1. Pada icon macromedia flash klik 2 kali atau dapat dengan 

menggunakan cara lain : klik kanan pada icon macromedia flash dan 

pilih open. Maka akan muncul tampilan seperti dibawah 

 

Gambar 2.1 

2. Ketika muncul seperti diatas  padaCreate New  pilih Flash Document 

dan akan muncul tampilan seperti di bawah. 

 

Gambar 2.2 
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Gambar 2.3 

 

B. Cara Membuat Scene dan Mengganti Nama Scene 

Cukup mudah untuk membuat scene baru ikuti langkah berikut ini: 

1. Langkah pertama klik pada insert pilih Scene untuk dapat 

menampilkan scene baru. Ketika scene telah di klik maka scene  telah 

selesai di tambahkan  

 

 

Gambar 2.4 

 

 

2. Mengganti nama pada scene. Klik window->other panels ->  

scene(shift+f2). 
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Gambar 2.5 

 

3. Akan muncul jendela seperti dibawah ini, klik 2x pada scene yang 

akan di ganti namanya kemudian ganti nama. 

 

 

 

 

 

Gambar 2.6 

 

 

MATERI 3 

OBJEK DALAM FLASH 

A. Dasar Objek 
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Ketika menggambar objek dalam Flash seperti objek lingkaran, 

kotak, oval dll, secara otomatis Flash akan menyediakan dua unsur objek, 

yaitu Fill (bidang objek) dan Stroke (bingkai/pinggir objek). 

 

 

    Unsur Objek 

Gambar 3.1 

B. Memilih atau Menyeleksi Objek 

Objek dalam Flash terbagi dalam dua unsur yaitu Fill objek dan 

stroke objek. 

 

 

 

 

 

 

Gambar 3.2 

  Untuk melakukan penyeleksian objek, dilakukan dengan 

menggunakan Arrow Tool yang terdapat dalam Tools Box, kemudian 

tinggal di klik fill atau stroke dari objek yang akan diseleksi. Untuk 

menyeleksi seluruh objek (fill dan stroke) double klik pada fill objek 

tersebut. 

C. Pengaturan Stroke dan Fill dalam Menggambar Objek 
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Objek dalam Flash dapat digambarkan dalam satu unsur saja, yaitu 

fill saja ataupun stroke saja.  

1. Klik Rectange tool. 

2. Atur warna dari fill dan strokenya melalui Color pada Toolbox . 

3. Klik tombol Stroke Color, lalu klik tombol No Color. No Color. 

ditandai dengan   garis merah melintang pada tombol Stroke 

Color. 

 

 

 

 

Option Color ToolBox 

Gambar 3.3 

4. Buat  objek segi empat di stage. 

 

 

  Objek Tanpa 

Stroke 

Gambar 3.4 

5. Kebalikan dari langkah diatas, gambar objek segiempat tanpa 

fill, dengan klik tombol Fill Color pada toolbox dan pilih No 

Color. 

 

 

 

Objek Tanpa Fill 

Gambar 3.5 

6. Dengan menggunakan Paint Bucket tool ubahlah warna dari 

objek yang anda buat. Klik Paint Bucket Tool. 

7. Atur warna melalui Toolbox bagian Color.  
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8. Pilih warna pada tombol Fill Color dengan klik tanda segitiga 

hitam. Pilih salah satu warna yang ada. 

9. Klik pada objek segiempat yang akan diganti warnanya. 

 

Pallet Warna pada Fill Color 

 

Gambar 3.6 

 

D. Membuat Gradasi Warna 

Untuk membuat contoh suatu gradasi warna ikuti langkah berikut : 

1. Buatlah sebuah objek lingkaran pada stage.  

2. Buatlah lingkaran tersebut tanpa stroke.  

3. Seleksi objek lingkaran tersebut.  

4. Klik tanda segitiga  pada Panel Color Mixer. Jika Panel Color Mixer 

belum ada klik   menu Window > Color Mixer kemudian tempatkan di 

bagian panel (bagian kanan stage). 

5. Klik Fill Color, pilih warna hitam.  

6. Klik Fill Style pilih Radial. Lingkaran akan berubah menjadi gradasi 

putih-hitam  

7. Ubahlah gradasi putih-hitam menjadi gradasi hitam-putih. Klik Pointer 

Gradasi bagian   kiri di Bar Gradasi kemudian klik Fill Color dan ganti 

warnanya menjadi hitam. 

8. Klik Pointer Gradasi bagian kanan lalu klik Fill Color ganti warnanya 

menjadi putih. 



35 
 

 

Panel Color Mixer dengan Gradasi Radial Putih-Hitam 

Gambar 3.7 

 

 

 

 

 

 

  

  

Hasil Gradasi Warna 

 

Gambar 3.8 

 

E. Memutar dan Memiringkan Objek 

1. Seleksi seluruh objek  

2. Klik Free Transform Tool pada toolbox  

3. Klik option Rotate and Skew pada toolbox  

4. Drag salah satu titik sudut dari objek untuk memutar objek.  

5. Klik option Distort dan drag salah satu titik sudut untuk memiringkan 

objek  

6.Dengan menggunakan Transform Panel. Klik Rotate dan isikan nilainya 

untuk memutar objek. (Objek dapat diputar dengan Modify > Transform 
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> Rotate 90
o
CW atau 90

0
 CCW untuk memutar objek sebesar 90

0
 

searah jarum jam (CW) atau berlawanan jarum jam (CCW). 

 

Option Free Transform Tool 

 

Gambar 3.9 

7. Klik Distort pada Transform Panel dan isikan nilainya untuk 

memiringkan objek. 

F. Pengolahan Text 

Teks digunakan untuk menerangkan atau menjelaskan sesuatu 

dalam bentuk tulisan, pembuatan judul, komponen animasi, keterangan-

keterangan untuk movie interaktif. Teks merupakan bagian yang 

mempunyai perananl cukup besar dalam pembuatan animasi. Teks dapat 

dimanipulasi atau dimodifikasi seperti halnya objek dalam flash. Sesuai 

dengan kebutuhan sehingga teks yang dihasilkan mempunyai banyak 

variasi.   

Teks dalam flash ditulis dengan memggunakan bantuan Text Tool 

pada Toolbox. Teks yang dihasilkan dapat di setting dengan menggunakan 

Propeties Panel. Propeties Panels untuk teks berisi menu atau atribut-

atribut untuk membuat dan mengedit suatu teks. 
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Properties Panel 

Gambar 3.10 

Flash mempunyai tiga tipe teks yang masing-masing mempunyai 

fungsi yang berbeda. Tipe teks tersebut adalah sebagai berikut : 

1. Static Text adalah jenis teks yang mempunyai karakter-karakter seperti 

teks biasa pada umumnya.  

2. Dynamic Text adalah jenis teks yang dapat menampilkan sifat teks 

yang dinamis dan bisa dikontrol, contohnya skor pertandingan olah raga 

yang  yang dapat berganti sesuai dengan perolehan nilai dari pertandingan, 

nilai kurs mata uang dalam bursa efek, dll.  

3. Input Text adalah jenis teks yang dapat diisi oleh pengguna atau user 

dalam sebuah form isian atau Input Text digunakan untuk menerima 

berbagai input dari user. Teks yang ditulis atau dibuat dalam Flash 

orientasi dapat diubah sesuai dengan kebutuhan. Orientasi teks dalam flash 

ada tiga macam, yaitu : 

a. Horizontal, digunakan untuk membuat teks yang mengalir dari 

kiri ke kanan secara horisontal seperti penulisan teks pada 

umumnya ( setting default).  

b. Vertical Left-to-Right, digunakan untuk membuat teks yang 

mengalir ke bawah secara vertikal dari kiri ke kanan.  

c. Vertical Right-to-Left, digunakan untuk membuat teks yang 

mengalir ke bawah dari kanan ke kiri.  

Ikuti langkah-langkah berikut untuk membuat sebuah teks : 

1. Buka file flash baru.  
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2. Klik Text Tool pada Toolbox.  

3. Klik di sembarang tempat pada stage, tuliskan kalimat “Komputer 

Multimedia” dengan ketentuan jenis huruf Arial, ukuran 16, bold.  

4. Aturlah orientasi teksnya menjadi, Horizontal, Vertical Left – to – Right, 

Vertical Right-to – Left. 

 

 

 

 

 

 

 

 

 

 

 

        Orientasi Text 

 

Gambar 3.1 

 

MATERI 4 

ANIMASI 

 

A. Membuat Animasi Motion Tween 
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Animasi Motion Tween adalah animasi yang paling banyak 

digunakan dalam membuat suatu animasi Tween. 

Langkah-langkahnya adalah sebagai berikut. 

1. Buka sebuah movie flash baru.  

2. Klik Oval tool pada toolbox untuk mengambar sebuah lingkaran tanpa 

stroke, beri warna lingkaran tersebut. 

3. Ganti nama Layer 1 menjadi Lingkaran dengan double klik layer 1 

kemudian ketikkan nama layer. 

 

 

 

 

 

Gambar 4.1 

 4. Klik frame 35 di  kotak Timeline.  

5. Klik menu Insert > Keyframe atau klik kanan tombol mouse kemudian 

pilih Insert Keyframe.  

 

 

 

Gambar 4.2 

 

10. Masih di frame 35, klik Arrow tool pada Toolbox kemudian pilih 

lingkaran dan pindahkan ke bagian kanan layar ( tempat animasi 

berakhir).  

11. Klik frame 1 di Timeline, kemudian klik Properties panel pada bagian 

bawah layar. Pilihlah bagian Tween dan klik Motion atau klik  frame 1 

kemudian klik kanan tombol mouse dan pilih Create Motion Tween. 
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Gambar 4.1 

12. Klik Frame 35, pindahkan lingkaran ke bagian kanan layar.  

13. Lakukan Test Movie dengan menekan Ctrl+Enter pada keyboard. 

 

B. Membuat Animasi Motion Tween dengan Objek Mengikuti Alur 

(Path) 

1. Buat sebuah movie flash baru.  

2. Ganti nama layer menjadi objek.  

3. Buatlah sebuah objek lingkaran atau kotak dengan menggunakan Oval 

Tool atau Rectange Tool pada Toollbox. 

4. Klik frame 35 pada Timeline dan berilah sebuah Keyframe.  

5. Buat sebuah layer baru, beri nama layer ini dengan nama Lintasan, 

letakkan di bawah layer objek.  

6. Buatlah sebuah lintasan pada layer ini dengan menggunakan Pencil 

Tool pada Toolbox.  

7. Klik frame 1 Layer objek, dan pindahkan objek pada awal lintasan. 

 

 

Posisi Awal dan Akhir Objek 

Gambar 4.3 
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8. Klik frame 35 Layer Objek dan pindahkan objek pada akhir lintasan 

yang telah dibuat. 

9. Kembali ke frame 1,  klik menu Insert > Create Motion Tween atau 

klik kanan mouse dan pilih Create Motion Tween.  

10. Klik kanan Layer Lintasan dan klik Guide, terdapat gambar palu pada 

Layer lintasan. 

11. Klik Layer Objek, tahan dan drag/geser layer objek sehingga berada di 

bawah Layer lintasan, gambar palu berubah pada Layer lintasan.  

Gambar 4.4 

 

12. Lakukan test movie. 

C. Membuat Animasi Motion Shape 

Animasi motion shape untuk membuat animasi perubahan bentuk 

satu ke bentuk lainnya, misalnya bentu kotak ke bentuk lingkaran, teks 

menjadi lingkaran, manusia menjadi binatang , dll. 

1. Buatlah sebuah movie flash baru.  

2. Buatlah objek kotak di stage dengan Rectange tool.  

3. Klik Frame 35, lalu klik menu Insert > Blank Keyframe.  

4. Klik Text Tool, dan ketikkan kalimat MULTIMEDIA. 
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Gambar 4.5 

 

5. Klik Modify > Break A Part sebanyak 2x 

6. Klik frame 1, klik Properties Panel dan pilih Shape pada 

bagian Tween. 

 

 

7.  

8.  

Gambar 4.6 

 

7.  Lakukan test movie. 

 

D. Membuat Animasi Masking 

Animasi masking animasi yang berfungsi seperti topeng yang menutupi 

wajah. Animasi masking berguna untuk menutupi objek satu dengan objek 

lainnya, sehingga objek yang menutupi terlihat transparan. Misalkan kita 

ingin membuat objek tulisan yang akan terlihat jika tertutup oleh objek 

lain. 

1. Buat sebuah movie flash baru.  

2. Buat tulisan MULTIMEDIA dengan menggunkan Text Tool.  

3. Klik frame 50 lalu klik menu Insert > Keyframe. 

4. Klik menu Insert > Layer untuk membuat layer baru sehingga 

terdapat dua layer dalam timeline.  

5. Klik Layer 2 untuk berpindah dari Layer 1. 
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6. Buat persegi panjang dengan Rectange Tool, persegi panjang 

dibuat di atas tulisan MULTIMEDIA. 

. 

 

Gambar 4.7 

7. Klik frame 25 Layer 2, kemudian klik Insert > Keyframe dan 

pindahkan persegi panjang di bawah tulisan.  

 

 

 

Gambar 4.8 

8. Klik Frame 50 dan pindahkan persegi panjang kembali di atas 

tulisan. 

9. Klik frame 1 pada Layer 2, kemudia klik Insert > Create Motion 

Tween atau klik kanan mouse dan pilih Create Motion Tween atau 

klik Properties dan pada bagian Tween pilih Motion. 

10. Lakukan langkah 9 pada frame 25. 

11. Klik kanan Layer 2 dan pilih Mask. 
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Gambar 4.9 

12. Test movie dengan menekan Ctrl+Enter. 

 

 

 

 

 

Gambar 4.10 

 

A. Evaluasi  

1. Buatlah objek berupa teks dan bidang seperti pada gambar di bawah 

ini :  

 

 

 

 

 

 

B. Tugas 

1. Buatlah animasi objek sesuai dengan gambar di bawah ini! 
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MATERI 5 

IMPORT 
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A. Mengimport atau Memasukkan Gambar Ke Flash 

1. Seperti biasa silahkan anda buka macromedia flash dan pilih 

Create new, flash document. 

2. Kemudian pilih menu  File > Import > Import To Stage atau bisa 

juga dengan Ctrl + R. 

 

 

 

 

 

 

Gambar 5.1 

3. Kemudian anda pilih gambar dan klik open. 

 

 

 

 

 

 

Gambar 5.2 
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4. Setelah itu akan muncul tampilan seperti gambar dibawah 

 

 

 

 

 

 

Gambar 5.3 

 

B. Mengimport atau Memasukkan Audio ke Flash 

1. Seperti biasa silahkan anda buka macromedia flash dan pilih Create 

new, flash document. 

2. Kemudian pilih menu  File > Import > Import To Stage atau bisa juga 

dengan Ctrl + R. 

 

 

 

 

 

 

Gambar 5.4 

 

3. Kemudian Pilih Audio dan klik open. 
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Gambar 5.5 

 

4. Drag/seret audio ke gambar dan play. 

 

 

 

 

 

 

 

Gambar 5.5 

 

C. import atau Memasukkan Video ke Flash 
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1. Seperti biasa silahkan anda buka macromedia flash dan pilih Create 

new, flash document. 

2. Kemudian pilih menu  File > Import > Import video  

 

 

 

 

 

 

 

Gambar 5.6 

3. Pilih browser untuk mencari video yang akan di import. 

 

 

 

 

 

 

 

Gambar 5.7 
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4. Pilih video dan klik open 

Gambar 5.8 

 

5. Kemudian klik next. 

 

 

 

 

 

 

 

Gambar 5.9 
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6. Klik next lagi 

 Gambar 5.10 

7. Kemudian kita pilih design video, misalkan: MojaveOverPlayMute.swf 

lalu klik Next. 

 

 

 

 

 

 

 

 

Gambar 5.11 
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8. Klik finish. 

Gambar 5.12 

9. Proses peng-import-an video ke Macromedia Flash telah berhasil. 

A. Evaluasi 

1. Pada kotak foto profil masukan gambar sesuai dengan materi yang 

telah di sampaikan sesuai gambar dibawah! 

 

 

 

 

 

 

 

 

 

MATERI 6 
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BUTTON 

 

A. Membuat Button  

1. Pada Menu Bar pilih Insert lalu pilih New Symbol. 

 

 

 

 

 

 

 

 

Gambar 6.1 

2. Setelah memilih New Symbol, maka akan muncul tampilan dan 

pada tampilan tersebut pilih Button klik OK. 

 

 

 

 

 

 

Gambar 6.2 
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3. Gambar objek Button sesuai yang kita inginkan pada frame UP 

kemudian kita pilih insert keyframe pada frame OVER dan DOWN. 

 

 

 

 

 

 

 

 

Gambar 6.3 

 

 

 

 

 

Gambar 6.3 

4. Kemudian kita kembali ke dalam stage. 

5. Jadilah sebuah button. Di dalam stage button yang kita buat 

tidak muncul. Itu karena tombol nya masih berada di dalam 

library. 

6. Bagaimana cara kita memindahkannya ke dalam stage?  

kita drag (klik dan geser tanpa dilepaskan kliknya) saja 

tombolnya kedalam stage. 

 

http://3.bp.blogspot.com/_mL8h8U2TbRc/SdROCKoMnXI/AAAAAAAAALE/gu9v-99ZI8Q/s1600-h/3.png
http://3.bp.blogspot.com/_mL8h8U2TbRc/SdROCKoMnXI/AAAAAAAAALE/gu9v-99ZI8Q/s1600-h/3.png
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B. Membuat Perpindahan pada Scene selanjutnya Menggunakan 

Button. 

1. Pastikan Button yang sudah dibuat sudah dipindahkan pada stage. 

2. Pada Action Panel pilih Global Function. 

 

 

 

 

 

 

 

Gambar 6.4 

3. Pilih Timeline Control dan akan muncul beberapa pilihan.  

 

 

 

 

 

 

 

Gambar 6.5 

4. Namun sebelum memilih, klik pada bagian Script Assist yang 

terletak di kanan atas. Dan akan muncul tampilan seperti berikut. 
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Gambar 6.6  

5. Setelah berhasil muncul tampilan diatas. Pada menu Timeline 

Control pilih goto. Selanjutnya pilih Go to and Play dan atur pada 

bagian Scene dengan memilih Scene selanjutnya mana yang akan 

dituju. Pada bagian Scene ini berfungsi untuk mengarahkan tujuan 

kita dari mengeklik button yang sudah kita buat.  

 

 

 

 

 

 

 

Gambar 6.7 
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6. Maka tampilannya akan seperti ini 

 

 

 

 

 

 

 

 

Gambar 6.8  

7. Tutup kembali Action Panel. Sebelum dijalankan, pada frame 

terakhir diberi Action Stop. Caranya dengan klik kana pada frame 

terakhir pilih Action, maka akan muncul kembali Action Panel lalu 

pilih Timeline Control > Stop. Action stop ini berfungsi agar ketika 

dijalankan, objek tidak berkedip-kedip. 

 

 

 

 

 

 

 

 

 

 

Gambar 6.9 
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Gambar 6.10 

 

 

 

Gambar 6.11 

8. Pada Scene yang dituju, berikan Action Stop pada frame terakhir. 

Caranya sama dengan cara memberi Action stop pada objek button. 

dengan klik kanan pada frame terakhir pilih Action, maka akan 

muncul kembali Action Panel lalu pilih Timeline Control > Stop. 

 

 

 

 

 

 

 

 

Gambar 6.12 
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Gambar 6.13 

Gambar 6.14 
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C. Membuat Button Tutup (Close). 

1. Pastikan Button yang sudah dibuat sudah dipindahkan pada stage. 

2. Pada Action Panel pilih Global Function. Atau dengan klik kanan 

button pilih Action. 

 

  

 

 

 

 

 

Gambar 6.15 

3. Pada kolom yang telah di sediakan tuliskan script 

>fscommand("quit",true); 

 

 

 

 

Gambar 6.16 

4. Lakukan test movie dengan cara membuka file .swf dari program 

yang telah dibuka. 

 

 

A. Evaluasi  

1. Buatlah function button untuk melinkkan dari scene satu ke scene lain. 
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Tampilan Hasil

 

Pada kolom kompetensi dibuat buat button, ketika di tekan pada kolom 

tersebut sehingga menampikan layar seperti di contoh  

 

 

 

 

 

 

 

Button pada tombol mat 
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Button pada tombol Profil 

 

MATERI 7 

SOAL DAN EVALUASI 
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1. Buka program Flash, ubah ukuran stage dengan mengklik properties dan 

pada document properties ubah menjadi 800 dan 600 dan warna background 

#FFCCFF. 

 

Gambar 7.1 

2. Buat  scene baru dengan cara klik menu window   other panel scene , 

maka otomatis scene baru akan terbuat . 

Gambar 7.2 
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Scene akan terbuat dan tambahkan sampai 5 scene (sesuai kebutuhan 

pembuatan scene) 

Gambar 7.3 

 

3. Ubah nama scene dengan cara double klik pada scene yang terblok kemudian 

rename sesuai yang di inginkan, misalnya : 

Gambar 7.4 

4. Kemudian kita buat masing masing scene : 
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Scene yang pertama loading  

 

 

 

 

 

 

 

 

 

 

 

Gambar 7.5 

 

 

 

Kemudian masuk ke bagian menu : 

Gambar 7.6 

Tambahkan layer standar, materi, evaluasi, profil,keluar sesuai dengan scene 

yang dibuat 
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Gambar 7.7 

 

 

 

 

Gambar 7.8 
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5. Menuju ke scene evaluasi , buat text dan rectangle pada scene evaluasi seperti 

gambar dibawah : 

Gambar 7.9 

 

 

 

Tambahkan tombol mulai dibagian bawah dengan klik rectangle  text 
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Gambar 7.10 

Buat button pada bagian mulai dengan blok mulai kemudian klik kanan  

convert to symbol  pilih button  ganti dengan nama „mulai‟ OK 

Gambar 7.11 

 

 

Kemudian, buat layer baru dengan nama action kemudian masukkan rumus 

berikut : 
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Gambar 7.12 

Buat scene baru untuk membuat latihan soal , dengan input text  

masukkan seperti dibawah  kemudian convert bagian A menjadi symbol 

 

Gambar 7.12 

 

 

 

Pada bagian tombol kita buat button dengan cara klik kanan  kemudian klik 

convert to symbol  ganti name dengan nama “a”  OK 
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Gambar 7.13 

Lakukan kembali langkah diatas sampai pilihan ganda ke- D 

Gambar 7.14 

Scene soal ke-2 

Gambar 7.15 

SOAL UJI KOMPETENSI 

1. Buatlah soal kuis/latihan yang dapat memunculkan nilai dari jawaban soal 

dengan menu button pada macromedia flash  
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Daftar Pustaka 

http://staff.uny.ac.id/sites/default/files/tmp/Teknik%20Pembuatan%20Media%20

Pembelajan%20Interaktif%20dengan%20Macromedia%20Flash.pdf 

 

 

 

http://staff.uny.ac.id/sites/default/files/tmp/Teknik%20Pembuatan%20Media%20Pembelajan%20Interaktif%20dengan%20Macromedia%20Flash.pdf
http://staff.uny.ac.id/sites/default/files/tmp/Teknik%20Pembuatan%20Media%20Pembelajan%20Interaktif%20dengan%20Macromedia%20Flash.pdf
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LAMPIRAN 6. LOG BOOK KP 

 



73 
 

 



74 
 

 



75 
 



76 
 

LAMPIRAN 7. DOKUMENTASI KEGIATAN KP PPM 
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